Du bist nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-14 von insgesamt 14.

Samstag, 19. April 2014, 21:52

Forenbeitrag von: »Michel«

Umbau ABS: Mark20

Muss das Thema mal kurz hochholen. Muss noch meine ABS Leuchte in meinem Corri anschließen. Habe aber die ABS Leuchte im Tacho mit integriert, die originale Leuchte war hinterm Mittelteil und die Leuchte im Tacho ist einfach an der ABS Leuchte mit angelötet. Habe mir jetzt die Golf 3 Leuchte geholt. Vom Prinzip her benötige ich die Corri Leuchte doch gar nicht mehr, sondern es müsste ja reichen, wenn ich die Birne auch wiede auslöte und einfach mein Kabel das zum Tacho an die Leuchte geht ran br...

Sonntag, 25. April 2010, 22:41

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

richtig, die vom PG schon. Habe aber das Problem immer noch nicht ganz beheben können. Ich dachte es wäre das Relais 90, weil wenn ich die beiden dicken roten Kabel überbrücke, auch die Pumpe angeht. Nur habe ich da falsch mitgedacht, weil ich den Kraftstoffpumpennachlauf ja nicht benötige und es daher keinen Sinn machen würde das 90 rauf zu setzen. Also Pumpe geht auf jeden fall, Sicherungen ok, Signal kommt vom Steuergerät auch. Braucht die Digifant denn zwingend das 80 oder 167 Relais??? Ich ...

Donnerstag, 22. April 2010, 21:59

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Motor läuft inzwischen. Es war das Relais 90 für den Kraftstoffpumpennachlauf. Muss leider noch die Ölpumpe tauschen, danach kann ich erst sagen, wie gut er auch läuft und was für Probleme es noch gibt... Mfg

Mittwoch, 21. April 2010, 00:50

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

So, had das gute Stück heute mal angelassen.Das gute: er orgelt schon mal. Das schlechte: das wars auch schon. nach ner halben Minute orgeln habe ich die Zündung mal ausgemacht und wollte nochmal starten. Dann das kuriose: es klakkt und es gibt ein Funken am Anlasser. Mehr macht er dann auch nicht. Und wenn ich die Zündung anmache, kommt auch kein Sprit! Achja, das Relais das auf den Motorkabelbaum kommt, ist doch die 31, ne? Da war bei mir nämlich keins drauf, als ich Ihn gekauft hatte! Jemand ...

Sonntag, 11. April 2010, 00:39

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

So, da ich den Umbau nun endlich abschließen möchte und ich im Winter aufgrund einer fehlenden Garage nicht wirklich was machen konnte, stellen sich mir noch einige kurze Fragen: 1. Was passiert mit den Anschlüssen vom Ölkühler?? Der G60 Kabelbaum hat ja dafür keine Anschlüsse. 2. Habe jetzt eine PL Drosselklappe, wo schließe ich nun den Unterdruckschlauch vom Stuergerät und vom BDR an? Direkt mit nem T-Stückl an die DK oder wo habt ihr das beim Corrado gemacht?? Das sollte meinen Wissensdurst e...

Montag, 23. November 2009, 22:36

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Das solls wohl auch geben. Wäre trotzdem nett, wenn Ihr mir antworten könntet! Mfg

Montag, 23. November 2009, 22:06

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Naja, solch Umbauten mache ich zum ersten mal. Ansonsten würde ich ja nicht so ne Fragen stellen... Jeder fängt ja mal klein an, ne...

Sonntag, 22. November 2009, 18:56

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

So ich mal wieder... Also habe bis jetzt fast alles geschafft, Kabelbaum ist verlegt, allerdings sind da noch nen paar Stecker die ich aktuell erstmal nicht zuordnen kann. Aber das schaffen wir schon. Nun aber zu meinen neuen Fragen. Ich weiss ja nicht ob ich zu doof bin, aber wo sind denn die Anschlüsse für den Ölkühler?? Habt Ihr den Kurbelgehäuseentlüftungsfilter direkt auf aufgesetzt oder nen Stück Schlauch dazwischen gelassen?? Hab mir jetzt erstmal die DK vom PF besorgt. Wie habt ihr das d...

Samstag, 31. Oktober 2009, 18:51

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Also doch nicht die DK vom G60 nehmen?? Wie haben die anderen Leute denn das gemacht mit der G60 Drosselklappe?? Wat mach ich denn mit dem Anschluss vom Bypass?? Wie der BDR-Anschluss sitzt am Brückenende?? Ich denke der kommt mit an die DK?! Mfg

Freitag, 30. Oktober 2009, 20:38

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Oki. Nun nochmal zur Drosselklappe. Hab da mal nen Foto gemacht, kann mir jemand genau erklären, welche Anschlüsse für was sind, bzw. was ich wo anschliesse (ausser natürlich den Luftansaugschlauch)? Besonders interessant ist die untere Öffnung! Was soll denn da für nen Schlauch ran? Mfg

Freitag, 30. Oktober 2009, 12:15

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Ist halt die Frage ob ich den brauch, da ich ja nen 9a habe und das Bild hier vom KR kommt. Nehme ja keinen Luftfiltekasten, sondern nen offenen! Was ist mit dem Kaltstartventil? Also der blaue Anschluss beim 16V?? Der wird tot gelegt quasi, ja?? Woher kommt denn die Kurbelentlüftung?? Die mache ich dann ans Luftansaugrohr, ja?? Mfg

Freitag, 30. Oktober 2009, 11:43

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Wüsste nicht was ich mit dem Anschluss unter der DK machen sollte?! Der 9a hat da ja auch nüscht! An der DK vom G60 werden ja eigentlich noch die Unterdruckschläuche vom Aktivkohlefilter angeschlossen. Das mache ich hier aber nicht oder wie?? Haste ne Info zum BDR? Kann ich den anderen verwenden? Was mache ich mit dem braunen Geber?? Brauche ich den?? Mfg

Freitag, 30. Oktober 2009, 10:52

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

Okey so weit so gut... Kann ich anstatt diesen BDR : 037 133 035 C auch diesen verwenden: 037 133 035? Also den ohne C am Ende?! Ist glaube ich der Originale vom G60... An der G60 Drosselklappe kommt ja eigentlich der Schlauch vom LLR ran, beim 9a ist der ja am Luftrohr zum Mengenteiler dran. Wie mache ich das jetzt?? Was passiert mit dem Schlauch der unterm LLR weg geht? Bleibt das einfach so?? Bei der Drosselklappe gehen ja noch einige Anschlüsse weg. Der eine Anschluss ist für die Unterdruckl...

Donnerstag, 22. Oktober 2009, 10:41

Forenbeitrag von: »Miika«

16V Motor mit Digifant II (PF) Technik?!?!

so also baue jetzt auch auf Digifant um. Habe schon ziemlich alle Teile, aber noch einige Fragen. Wie habt Ihr das mit dem Co-Poti gemacht? Habt Ihr euch das selber geschweisst, wenn ja wie. Habt Ihr die Zündspule vom G60 genommen oder die vom 16V behalten? Unterdruckschläuche verändert? Gibt es noch eine andere Möglichkeit mit dem Wasserstutzen oder ist nur die bekannt mit dem ABF Klimastutzen?? Danker erstmal...