Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Wolfsburg Edition Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Golfer15

Anfänger

  • »Golfer15« ist männlich
  • »Golfer15« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 30. März 2015

Wohnort: Oberpfalz

Autos: -

1

Freitag, 3. April 2015, 11:50

Umbau Golf 1 Cabrio auf Golf 2 16V Motor

Servus zusammen erstmal.

Ein Kumpel von mir baut gerade an einem Einser Cabrio.
Er will einen 16V PL einbauen und ich soll ihm das elektrische Machen.

Der alte Motor vom Einser, hatte halt die alte ZE mit Steuergerät 443 907 393 N.
Der 16V hat schon neue ZE mit zwei Steuergeräten, sollte einmal ein Zündsteuergerät 811 907 397 E und dann das Motorsteuergerät 811 906 264 F sein.

Würde jetzt gerne die alte ZE drin lassen und nur den Stecker vom Motorkabelbaum ummodeln, sprich die Stecker der neuen ZE auf den einen Stecker der alten ZE legen.
Es sind vier Stecker an der neuen ZE, G1, G2, F und S, wobei S ja nur für die Scheibenwischer ist.

Hab jetzt mal gemessen, was wohin geht und was gleich ist.

alte ZE:
rot/schwarz > Zündspule
schwarz (dick) > Zündspule
rot/schwarz (dick) > Anlasser
braun (dick) > Masse
gelb > Öldruckschalter

blau/schwarz > Temp Fühler
lila/schwarz > Temp Fühler
schwarz (doppel) > Temp Fühler
schwarz > Kühlwasserstand
gelb/rot > ? auf Doppelstecker
schwarz/grün > Scheibenwischer
grün > Scheibenwischer
grün/gelb > Scheibenwischer


neue ZE:
rot/schwarz > Zündspule G1
schwarz (dick) > Zündspule G1
rot/schwarz (dick) > Anlasser F
braun (dick) > Masse F
gelb > Öldruckschalter G2

blau/schwarz > Ölschalter G2
weiß/rot > Drehzahlmesser G2
weiß/braun > Drehzahlmesser G1
braun/weiß (dick) > ? G1
grün/schwarz > ? (nähe br/wß dick) G2
gelb/rot > Wasserflansch G2
rot/weiß > Lambada G1
rot/gelb > Stecker Steuergerät G1
schwarz > Stecker Steuergerät G2
schwarz/rot > ? bei Anlasser F
blau/schwarz > ? bei Anlasser F
rot/blau > ? bei Anlasser F




Der Drehzahlmesser an der alte ZE geht nicht auf den Stecker sondern direkt durch.

Ich hoffe ihr könnt mir etwas weiter helfen, die ersten fünf sollten sicher sein, der Rest wär gut wenn mir wer sagen kann wo was hinkommt,
ganz wichtig wären für mich die beiden Kabel die zu den Steuergeräten gehen, was soll da anliegen, will ja keins abschießen.
Ansonsten muss ich noch ein Relais setzten, weil auch eine neue Pumpe verbaut wird, also eine elektrische.

Vielleicht kann mir auch jemand sagen, was welcher Temp FÜhler genau ist, denke blau/schwarz wird für die Öltemparatur sein.

Über Antworten freue ich mich.

MfG

Hans

SunRise16V

Anfänger

Beiträge: 25

Registrierungsdatum: 8. Oktober 2005

Wohnort: Baden Baden/Varnhalt

Autos: Golf II 16V

2

Donnerstag, 16. April 2015, 15:18

Hi,



was brauchst du denn genau von uns? Hast du Stromlaufpläne zur Hand? Was für ein Motor ist denn im Cabrio aktuell verpflanzt?
Golf II 16V

ABF / AMC Transmission

Volvo Brilliantblau Metallic

Golfer15

Anfänger

  • »Golfer15« ist männlich
  • »Golfer15« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 30. März 2015

Wohnort: Oberpfalz

Autos: -

3

Mittwoch, 22. April 2015, 22:18

Merce erstmal für eine Antwort überhaupt.

Also es ist ein 1,8 16V mit Kennbuchstabe PL jetzt im Golf Cabrio eingebaut.

Wollte eigentlich nur den Motorkabelbaum auf die alte ZE ummodeln, deswegen auch das ganze mit den Farben.

Hab im Internet zahlreiche Pläne gefunden, so drei verschiedene, kann aber so nicht wirklich zuordnen welcher der richtige ist, weil ja nur Zündsteuergerät drin steht und ich die Nummern der Geräte so nicht zuordnen kann. Glaube zwar das ich den richtigen habe, unter golfcabriowiki mit Buchstaben PL sind hier die Steuergeräte mit N41 und J88 beschrieben.

Nun ist es so das wir einen Kabelbaum mit den beiden oben benannten Steuergeräten auf den Stecker der alten ZE gefunden haben, besser gesagt getauscht haben, theoretisch so wie wir es brauchen.

Wollte jetzt nochmal gegen messen, was jetzt wohin geht, ob das so sein kann, werde aber erst am Wochenende dazu kommen.

Der "neue" Kabelbaum macht die Sache denke ich viel einfacher, hoffe ich zumindest, kann natürlich auch nach hinten los gehen...

Mir wäre geholfen, wenn mir jemand sagen kann welcher Plan passt, das würde mir fürs erste reichen, weil dann sollten sich ja die Farben für die Sensoren etc. ergeben.

Dann natürlich, was von der alten ZE gebraucht wird, sollte ja theoretisch nicht viel sein, Dauerplus, Zündung Ein, vielleicht noch ne Freigabe.. sollte sich ja dann auch aus den Plänen ja ergeben.

Am allerbesten wäre natürlich jemand, der mir einen Plan macht, mit dem Stecker des Motorkabelbaums der alten ZE auf den Kabelbaum des 16V mit den genannten Steuergeräten. :D

SunRise16V

Anfänger

Beiträge: 25

Registrierungsdatum: 8. Oktober 2005

Wohnort: Baden Baden/Varnhalt

Autos: Golf II 16V

4

Dienstag, 28. April 2015, 12:39

Hi,

um dir zu sagen welcher Plan der richtige ist müsste ich wissen, welchen du aktuell hast und aus welchem Bj. dein Motor kommt.

Aber rein technisch sind die alle ziemlich gleich. Der PL hat 2 Steuergeräte, einmal das KE Jet Steuergerät und einmal das VEZ Steuergerät (das kleinere, wo zB Triumph Adler dran steht). An den Verbindungen zwischen selbigen musst du aber nicht viel machen, die einzige Verbindung in den Innenraum die von dort kommt ist das Signalkabel für das Relais "Spritpumpe ein".

Ansonsten gehen in den Motorraum nur Klemme 15 für die Versorgung der Steuergeräte, der Rest ist alles Signalgedöns oder sollte schon im Lichtkabelbaum deiner ZE vorhanden sein. Wäre es für dich nicht einfacher einen PL Kabelbaum mit der alten ZE zu verbauen?
Golf II 16V

ABF / AMC Transmission

Volvo Brilliantblau Metallic

Golfer15

Anfänger

  • »Golfer15« ist männlich
  • »Golfer15« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 30. März 2015

Wohnort: Oberpfalz

Autos: -

5

Mittwoch, 29. April 2015, 23:47

Servus,

genau einen solchen haben wir ja er tauscht, sprich alte ZE auf die beiden Steuergeräte und dem Relais für die Benzinpumpe, der Motor sollte ein Baujahr '89 sein, is aber nicht sicher.

Hab dir mal eine Mail auf deine Email Adresse geschickt, hoffentlich stimmt die noch: prcontact@djxeon.de

Hier mal die Farbbelegung des Motorkabelbaumsteckers der alten ZE:

ge/bl > vermutlich Steuergerät

rt/sw (dick) > Anlasser

sw (dick) > Zündspule

sw/rt > Zündspule

ge > Öldruck

sw/gr > Scheibenwischer

sw > ?

ge/gr > Scheibenwischer

rt/ge > ? vermutlich Öltemp

gr > Scheibenwischer

ge/sw > ?

sw > ?

sw/bl > Öldruck

Also im Moment ist soweit alles angesteckt, bei Zündung ein bekommt der Anlasser auch Spannung, aber er ist fest, paar mal geklopft aber er hat nix gemacht. Zumindest Spannung kommt an und ich denke das könnte wirklich alles zusammenpassen.

Hoffe mal die Mail ging durch und du kannst dann mehr mit den Farben hier anfangen.

Merce schon für die Mühe.

MfG

Hans

SunRise16V

Anfänger

Beiträge: 25

Registrierungsdatum: 8. Oktober 2005

Wohnort: Baden Baden/Varnhalt

Autos: Golf II 16V

6

Donnerstag, 30. April 2015, 09:24

Hi,



die Mailadresse gibt es so leider nichtmehr :-)



Schick mir am besten an tsami ätt xtecvatechnik.de
Golf II 16V

ABF / AMC Transmission

Volvo Brilliantblau Metallic

Golfer15

Anfänger

  • »Golfer15« ist männlich
  • »Golfer15« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 30. März 2015

Wohnort: Oberpfalz

Autos: -

7

Donnerstag, 30. April 2015, 12:11

^^gut das ich mittag kurz reingeschaut habe...

ist weitergeleitet...hoffe du bekommst was...

SunRise16V

Anfänger

Beiträge: 25

Registrierungsdatum: 8. Oktober 2005

Wohnort: Baden Baden/Varnhalt

Autos: Golf II 16V

8

Donnerstag, 30. April 2015, 14:38

Hi,

hab dir auf die Mail geantwortet. Läuft denn deine Spritpumpe schon an, wenn du die Zündung anmachst?
Golf II 16V

ABF / AMC Transmission

Volvo Brilliantblau Metallic

SunRise16V

Anfänger

Beiträge: 25

Registrierungsdatum: 8. Oktober 2005

Wohnort: Baden Baden/Varnhalt

Autos: Golf II 16V

9

Montag, 4. Mai 2015, 16:38

Hi Hi,

habe dich nicht vergessen, kam nur noch nicht dazu. Melde mich :)
Golf II 16V

ABF / AMC Transmission

Volvo Brilliantblau Metallic

Golfer15

Anfänger

  • »Golfer15« ist männlich
  • »Golfer15« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 30. März 2015

Wohnort: Oberpfalz

Autos: -

10

Mittwoch, 10. Juni 2015, 12:53

Servus,

entschuldigt die "kleine" Pause, aber zunächst war das Projekt auf Eis gelegt, da für den Wörthersee in einen 6er Golf ein Fahrwerk rein musste. Dann war der See, danach war ich leider etwas krank, aber nicht vom See ^^.

Nun ist es wieder am laufen, der Auspuff ist gemacht, der Anlasser sollte sich jetzt auch drehen und wenn jetzt mal alle Zeit haben wollen wir einen Start Versuch wagen.

Wenn dies geschehen ist, melde ich mich wieder, nur damit ihr mal wieder einen Zwischenstand habt.

Frohes Schaffen.

Hans