Du bist nicht angemeldet.

Tim.

Anfänger

  • »Tim.« ist männlich
  • »Tim.« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 3. November 2004

Autos: 93er Corrado 16V

1

Freitag, 6. Mai 2005, 12:44

Unterdruckplan 2.0 16V MKB 9A

Hi,

bin auf der Suche nach nem ausführlichen Unterdruckplan von nem 2.0L 16V mit MKB 9A. Hatt da vielleicht jemand was für mich. Ist doch bestimmt jemand da der ne Reperaturanleitung oder ähnliches hatt und mir evtl. da was rauszauber könnte ?
danke schonmal im vorraus.

mfg Tim

ThomasK

Profi

  • »ThomasK« ist männlich

Beiträge: 678

Registrierungsdatum: 2. März 2002

Wohnort: Celle / Hannover

Autos: Golf 2 Fire&Ice G60 ( Im Neuaufbau ) / Corrado 16V / VW Golf II GTI 16V

2

Freitag, 6. Mai 2005, 23:33

Hallo!

Müßte mal schauen, ob ich einen Plan habe. Was willst du denn genau wissen ?? Kenne die Leitungen fast auswendig. Hast du Klima ? Das wäre wichtig zu wissen..
Gruß
ThomasK

Caddy 2K im Dauereinsatz / Corrado 16V im Winterschlaf / Golf II GT im Einsatz / Golf 2 Fire&Ice im Komplettaufbau zum G60 (es gibt ihn noch)

Tim.

Anfänger

  • »Tim.« ist männlich
  • »Tim.« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 3. November 2004

Autos: 93er Corrado 16V

3

Sonntag, 8. Mai 2005, 23:06

Problem ist das mein Corrado nicht mehr richtig läuft und ich nicht weiß warum.
Vorbesitzer hatt mal einen Austauschmotor verbaut (von 9A auf 9A) und ich vermute das hier irgendwas nicht stimmt, da ich mittlerweile schon einiges an dem Corri gefunden habe wo ich einfach nur den Kopf schütteln muß und mich frage wie man so einen murks machen kann. War eben ein Pfuscher !

Ja, mein Corri hat ne Klimaanlage.

Z.b. hab ich erst neulich nen freien Stecker gefunden wo normalerweise ein Klopfsensor angeschlossen wird (also der wo zum Steuergerät führt). Normalerweise sollte der 9A im Corri auch 2 Klopfsensoren haben, der jetzige hatt jedoch nur einen. Desweiteren wollt ich mal die Gewebeummantelnden Stücke der Unterdruckanlage erneuern (sahen nicht mehr so gut aus) um hier mal einen Fehler wegen Undichtigkeit oder so auszuschließen. Da hab ich oben an der Ansaugbrücke entlang der Spritzwand nen freien (sogrfältig versteckten) Unterdruckschlauch gefunden und weiß nicht wo dieser hin gehört.
Habe hier 2 Anschlüsse (an der Ansaugbrücke) und eben noch einen freien Schlauch für den ich keine Anschlußmöglichkeit finde. Hab auch schon mal Bilder dem Corradoman (Günter) ausm vwcorrado.de Forum gezeigt der auch nen 93er 16V 9A hatt und der hatt bei sich an der Stelle nur einen einzigen Anschluß.

Wollte halt jetzt mal den Kabelbaum sowie die Unterdruckanlage checken und wollte hier für mal nach Plänen schauen da ich mir schon nicht sicher bin ob der Vorbesitzer das alles richtig angeschlossen hatt.

Kann dir ja mal Bilder von dem freien Schlauch speziell schicken, vielleicht kannst du mir was dazu sagen.
Könnte aber trotzdem den kompletten Plan noch gut gebrauchen.

Hab dein Reply gerade erst gelesen und muß morgen früh raus. Werd dann morgen nochmal genaueres zum Problem schreiben wenn du das wissen solltest. Vielleicht ists ja evtl. ein typisches 9A Problem wo die Lösung evtl. einfach ist aber man erstmal draufkommen muß.

mfg Tim

ThomasK

Profi

  • »ThomasK« ist männlich

Beiträge: 678

Registrierungsdatum: 2. März 2002

Wohnort: Celle / Hannover

Autos: Golf 2 Fire&Ice G60 ( Im Neuaufbau ) / Corrado 16V / VW Golf II GTI 16V

4

Montag, 16. Mai 2005, 18:26

Hallo!

Schick mir doch mal ein Bild, wo man den Unterdruckschlauch sieht.

Wegen den Klima Schläuchen muss ich schauen, aber die es auch bei ohne Klima gibt sind ganz einfach...

Einer geht vom F Stück an der Brücke zum Ansaugstutzen oben an der Drosselklappe. und zwar der rechte Anschluss. Der linke Anschluss geht weiter zur Warmluftklappe am Luftfilterkasten..

Wegen den anderen muss ich schauen..
Gruß
ThomasK

Caddy 2K im Dauereinsatz / Corrado 16V im Winterschlaf / Golf II GT im Einsatz / Golf 2 Fire&Ice im Komplettaufbau zum G60 (es gibt ihn noch)

Tim.

Anfänger

  • »Tim.« ist männlich
  • »Tim.« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 3. November 2004

Autos: 93er Corrado 16V

5

Mittwoch, 18. Mai 2005, 11:11

Der eine geht also tatsächlich zum Stutzen an der Drosselklappe, das hab ich schon vermutet.
Bei dem anderen hab ich auch schon rausgefunden das der zur Warmluft- oder ben zu der Umschaltklappe im Luftfilterkasten geht.
Aber jetzt hab ich halt noch das Problem das dort an dem F-Stück einer aufgetaucht ist wo ich nicht weiß wohin damit.
Hab hier noch irgendwo ein Bild, werds mal raussuchen.

Noch ne frage, Wollte die mal umstecken (an dem F-Stück) nur mal probeweiser ob sich was ändert. Hab dabei (hatte auf die schnelle keinen Fön dabei) leider ein Nippelchen am F-Stück abgebrochen so daß der Schlauch der normal zur Warmluftklappe geht momentan nicht angeschlossen ist.
Dachte dann halt: "gut, schauste ob er noch läuft, dann kaufste morgen ein neues F-Stück". Seitdem der Schlauch aber nicht mehr angeschlossen läuft er vom Durchzug her ein wenig besser, zwar noch nicht wieder ganz so wie es sein sollte, aber besser. Woran kann das liegen ?
Hab dann mal die Klappe gecheckt, die läßt sich auch noch von Hand bewegen, also sitzt nicht fest oder so (wenn dann halt evtl. nur zu schwergängig).
Hast du da vielleicht ne Ahnung was da nicht passen könnte ?

Wie gesagt, danke schonmal für deine Hilfe, werd das Bild mal raussuchen.

mfg Tim

Rainer Golf 1

Anfänger

Beiträge: 33

Registrierungsdatum: 2. August 2004

Wohnort: Schwarzwald

Autos: Golf 1 16V 99% fertig

6

Mittwoch, 18. Mai 2005, 12:46

@ Tim,
ohne den zweiten Klopfsensor läuft er dir aber im Notlauf.
Den brauchste auf alle Fälle.
Der dickere Stutzen hinten an der DK geht an den Aktivkohlefilter.
MfG Rainer

Tim.

Anfänger

  • »Tim.« ist männlich
  • »Tim.« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 3. November 2004

Autos: 93er Corrado 16V

7

Freitag, 20. Mai 2005, 00:16

@Rainer1:
Ja, die beiden an der Drosselklappe sind ja vorhanden. Geht hier um das F-Stück an der anderen Seite des Ansaugkrümmers. Hier hab ich 3 Schläuche und nur 2 Anschlüsse.
Der Motor hatte übrigens schon immer (also als ich ihn gekauft hab) nur 1 Klopfsensor (und da ist er ja noch einwandfrei gelaufen) und meldet auch nicht im Fehlerspeicher das er von einem kein signal bekommt.

@ThomasK:

Kann hier leider nur Bilder bis 20kb anhängen und auch das will irgendwie nicht so recht funktionieren. Hab dich jetzt mal bei mir ICQ geaddet, dann kann ich dir da mal das Pic schicken und man kann sich evtl. mal genauer drüber unterhalten. Hoffe das du mir weiterhelfen kannst.
PS: der rechte am F-Stück muß zum Drosselklappenstutzen (also wenn man davor steht) ? Bei mir ists grad anderstrum, das ist der der mir erst abgebrochen ist (wie oben ja schon beschrieben) und der geht zum Luftfilterkasten. Ist das wichtig welcher wo angeschlossen ist, liegt doch an beiden Stutzen des F-Stücks der gleiche Unterdruck an oder nicht ?

mfg Tim