Du bist nicht angemeldet.

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

1

Donnerstag, 11. November 2004, 20:08

Golf 3 Lichtschalter Problem

Hallo!
Ich hab folgendes Problem:
Ich hab nen dreier, der aus Schweden eingeführt wurde. Bei dem ist das standardmäßig, dass die Tacho- und Schalterbeleuchtung immer leuchtet, egal ob das Licht an ist oder nicht. Nun habe ich aber nen Lichtschalter mit NSW eingebaut und nun leuchtet das Ablendlicht immer, auch wenn der Lichtschalter aus ist, allerdings muss die Zündung oder der Motor an sein.
Kann mir jemand sagen, wie ich das Problem beheben kann und das Lciht nur leuchtet, wenn der Motor an ist und der Lichtschalter an?

MfG cateye43

Shadow

Fortgeschrittener

  • »Shadow« ist männlich

Beiträge: 188

Registrierungsdatum: 26. März 2002

Wohnort: Wetterau

Autos: Golf III GTI 16V, Passat 3GB Variant Highline 2.0TDI, Golf IV Cabrio Colour Concept , Passat 3AA Variant Comfortline 2.0TDI DSG

2

Donnerstag, 11. November 2004, 20:57

Ich wuerde sagen, das sind die Tagfahrleuchten...da herscht Lichtpflicht :)

--sj

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

3

Donnerstag, 11. November 2004, 20:58

joa soweit war ich auch schon...
kann man das nicht irgendwie ändern?

Shadow

Fortgeschrittener

  • »Shadow« ist männlich

Beiträge: 188

Registrierungsdatum: 26. März 2002

Wohnort: Wetterau

Autos: Golf III GTI 16V, Passat 3GB Variant Highline 2.0TDI, Golf IV Cabrio Colour Concept , Passat 3AA Variant Comfortline 2.0TDI DSG

4

Donnerstag, 11. November 2004, 21:00

Dazu muesste man wissen was der Vorbesitzer da gebastelt hat oder ob das original ist.

--sj

Silversnake

Anfänger

  • »Silversnake« ist männlich

Beiträge: 40

Registrierungsdatum: 7. Januar 2003

Wohnort: RV

Autos: Golf 3 GT Spezial VR6, Polo 2F

5

Donnerstag, 11. November 2004, 21:02

Ich mein der hat nen Extra Relais noch verbaut. Aber kA ob das mit einfachem abziehen gemacht ist (wegen der Verkabelung zum Schalter) ... hab auch nur vom deutschen Modell die Stromlaufpläne da :(

Silversnake

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

6

Donnerstag, 11. November 2004, 21:06

kannst du mir die mal schicken?
könnt dann ja ma vergleichen.

Svenie1978

Meister

  • »Svenie1978« ist männlich

Beiträge: 2 162

Registrierungsdatum: 28. April 2002

Wohnort: ohne festen Wohnsitz

Autos: garkeines mehr

7

Donnerstag, 11. November 2004, 21:26

nein der hat kein extra relais verbaut...
die kontakte gehen wenn es original ist direkt auf den schalter, die funktion tfl haben alle lichtschalter vom 3 er golf, nur sind die anschlüsse bei normalen deutschen nicht belegt
mfg der Sven :zwinker:

PS: WER RECHTSCHREIBFEHLER F(I)NDET DARF SIE ALS ANDENKEN BEHALTEN

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

8

Freitag, 12. November 2004, 05:59

hat jemand zufällig nen belegplan von dem Schalter? Dann könnte ich das vergleichen und gegebenenfalls ändern.

x world one

Ehrenmitglied

  • »x world one« ist männlich

Beiträge: 375

Registrierungsdatum: 8. Februar 2002

Wohnort: Sachsen

Autos: Passat 3b Variant 1.8T mit TT5

9

Freitag, 12. November 2004, 10:55

Die Taglicht-Funktion ist im Schalter integriert. Die gabs bei den ganzen nordischen Modellen wo Taglicht Pflicht ist. Da gibts meines Wissens kein Relais.

Ist doch geil so eine Taglichtfunktion. Wenn der Lichtschalter neu nicht so teuer wäre, würd ich mir auch einen holen wo die Kontakte belegt sind.
Oder fehlen an deutschen Modellen direkt die Pins am Kabelbaum Svenie?

// end of posting

___________________________________________
x world one - wolfsburg-edition Moderator
:]
wolfsburg-edition.de / .info

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

10

Freitag, 12. November 2004, 15:58

Ich hab den Schalter jetzt ja liegen! Wenn wir uns auf nen Preis einigen können, kannste den gerne haben. Mein Problem ist jetzt ja, dass ich nen normalen Schalter mit NSW eingebaut habe und nun das Licht auch an ist, wenn die Zündung an ist, obwohl der Schalter aus ist. Das ist immer so nen bisschen schlecht wenn es die Nacht über richtig schön kalt war und ich dann den Motor starten will und die Scheinwerfer dann beim starten erstmal schön den strom zocken. Das war mit dem original Schalter ja nicht so, da ging das Licht erst an, wenn ich auch den Schalter angemacht hab. Die Tacho- und Schalterbeleuchtung war dann nur die ganze Zeit an. Da muss es doch ne Möglichkeit geben den Stecker anders zu belegen, so dass das licht nur angeht, wenn ich es auch an mache...

Svenie1978

Meister

  • »Svenie1978« ist männlich

Beiträge: 2 162

Registrierungsdatum: 28. April 2002

Wohnort: ohne festen Wohnsitz

Autos: garkeines mehr

11

Freitag, 12. November 2004, 16:13

die kabel liegen nicht... die schalter sind alle die selben... sind 2 kontakte die man entfernen bzw belegen muss... hab die aber nicht im kopf, schaltplan hatte ich schon mal irgenwann besorgt weil das jemand wissen wollte müste ich montag suchen
mfg der Sven :zwinker:

PS: WER RECHTSCHREIBFEHLER F(I)NDET DARF SIE ALS ANDENKEN BEHALTEN

Svenie1978

Meister

  • »Svenie1978« ist männlich

Beiträge: 2 162

Registrierungsdatum: 28. April 2002

Wohnort: ohne festen Wohnsitz

Autos: garkeines mehr

12

Freitag, 12. November 2004, 16:15

Zitat

Original von Cateye43
...und ich dann den Motor starten will und die Scheinwerfer dann beim starten erstmal schön den strom zocken. ...


das ist schon mal falsch, während des startens gehen die hauptscheinwerfer trotzdem aus, normaler weise
mfg der Sven :zwinker:

PS: WER RECHTSCHREIBFEHLER F(I)NDET DARF SIE ALS ANDENKEN BEHALTEN

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

13

Freitag, 12. November 2004, 18:15

das stimmt auch schon soweit, nur trotzdem startet der Motor schlechter seitdem ich den Schalter drinnen hab... Oder eher gesagt geht er an, geht dann aber gleich wieder aus. und das bis zu 3-4 mal wenn er richtig kalt ist.
Das wäre super nett, wenn du das raussuchen könntest!

MfG cateye43

Cozmo2010

Schüler

  • »Cozmo2010« ist männlich

Beiträge: 94

Registrierungsdatum: 1. Januar 2003

Wohnort: Hamburg

14

Samstag, 13. November 2004, 22:57

wie sieht das denn nun aus ?
welche PINs sind das denn nun ?
wollen das morgen machen...legt mal nen gang zu

Cateye43

Anfänger

  • »Cateye43« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 20. März 2004

Wohnort: Hamburg

Autos: Golf 3

15

Sonntag, 14. November 2004, 21:03

danke hab das mit nem anderen 3er verglichen..dann alles entsprechend geändert und gut is

Svenie1978

Meister

  • »Svenie1978« ist männlich

Beiträge: 2 162

Registrierungsdatum: 28. April 2002

Wohnort: ohne festen Wohnsitz

Autos: garkeines mehr

16

Sonntag, 14. November 2004, 21:23

jo leute kann das eh nur während der woche raussuchen
mfg der Sven :zwinker:

PS: WER RECHTSCHREIBFEHLER F(I)NDET DARF SIE ALS ANDENKEN BEHALTEN

Golf_Kiel

Fortgeschrittener

  • »Golf_Kiel« ist männlich

Beiträge: 196

Registrierungsdatum: 8. November 2005

Wohnort: Kiel

17

Mittwoch, 23. Mai 2007, 21:56

moin...
ich will ein 3er a-Brett bei mir im Golf 2 verbauen. muss ich dann den lichterkabelbaum vom 3er umlöten vorne oder gehen die kabel vom 3er lichtschalter auf den sicherungskasten, sodass ich den orig. golf 2 lichterkabelbaum nehmen kann???

MfG

fraenky82

Fortgeschrittener

  • »fraenky82« ist männlich

Beiträge: 249

Registrierungsdatum: 30. November 2003

Wohnort: Bergheim Erft/ NRW

Autos: Golf 2 Edition One 16V

18

Mittwoch, 23. Mai 2007, 23:04

Wenn du die neue ZE hast kannst du den Kabelbaum vom Lichtschalter in deine ZE einfach einstecken da musst du nichts löten

Golf_Kiel

Fortgeschrittener

  • »Golf_Kiel« ist männlich

Beiträge: 196

Registrierungsdatum: 8. November 2005

Wohnort: Kiel

19

Donnerstag, 24. Mai 2007, 16:01

ok, danke...
also da ich ja den kabelbaum fürs a-brett vom er habe geht der kabelbaum vom lichtschalter erst an den sicherungskasten und vom sicherungskasten zu den scheinwerfern kann ich den vom 2er nehmen?

hab ich das richtig erklärt bzw verstanden...?
MfG

Discostew

Schüler

  • »Discostew« ist männlich

Beiträge: 109

Registrierungsdatum: 9. März 2002

Wohnort: Fröndenberg ( Kreis Unna )

Autos: 90'er Golf 2 GTI VR, BMW E61 525xi; ----- Renault Modus---- ( für die Ehefrau )

20

Freitag, 25. Mai 2007, 06:54

Normalerweise ja, wenn du wie gesagt die neue ZE hast.
Gruß

Disostew


Die einzige Frau auf die ich höre, ist die meines Navigationsgerätes O-Ton Dieter Bohlen :-r

Schönwetter: Golf 2 GTI Bj 90 VR6 ( seit '93 Jahren mein eigen :D ), nun mitTÜV !!!! :-z

Alltag: 94'er Passat VR6 Limo ( fast voll ) + FK Gewinde + 8 x 17 AEZ Alu's

und noch nen 76'er Audi 80 als Restaurationsobjekt :tock:

Golf_Kiel

Fortgeschrittener

  • »Golf_Kiel« ist männlich

Beiträge: 196

Registrierungsdatum: 8. November 2005

Wohnort: Kiel

21

Freitag, 25. Mai 2007, 21:38

häp wi... :D